Welcome Guest. Sign in or Signup

5 Answers

Sir, Yesterday i try to install Oracle Virtual Box in my Win 7. After installation of Virtual Box i select the iso image file of Android 3.2 . When i am press the start button, the OS will not load. Its showing one status window \

Asked by: 93 views Uncategorized, Windows

Oracle Virtual Box , Instalation of Android 3.2 in Windows

5 Answers

  1. 0 Votes Thumb up 0 Votes Thumb down 0 Votes

    And can you say what is that status windows ? it will give us tips about the actual issue

    shyam - Mar 29, 2014 | Reply

  2. 0 Votes Thumb up 0 Votes Thumb down 0 Votes

    Status shows ” Starting Virtual Machine….. 20% “. i spend one hour for to complete 100 %. It paused and after i closed it. i am tring to install Android 3.2 in my windows 7

    hisham P - Mar 29, 2014 | Reply

  3. 0 Votes Thumb up 0 Votes Thumb down 0 Votes

    The answer is simple it is not the write verision of android isi file , if it is then the disc image have some files missed I think it does not contain the bootstrap loader.

    also some others try to install android bt actually they are trying to install a theme file . Many torrent site are provide this as a iso file .

    shyam021 - Apr 02, 2014 | Reply

    • 0 Votes Thumb up 0 Votes Thumb down 0 Votes

      Sir, problem still remains. I tried with new iso image of Android 4.4 kitkat. Issue same. It shows the message ” Virtual Machine starts….2/2 ” and the status 20 %. It doesn’t work above 20 %.

      Sir, Plz refer this video , this my tutorial for instalation

      http://youtu.be/TwwH6xBn4mg

      Dowloaded iso fro this link

      http://ubuntuone.com/5MdEMvmOjjT2NjQG9WHUaF

      Downloaded x86/amd64 Windows host Virtual Box from this link

      https://www.virtualbox.org/wiki/Downloads

      And i am Using Windows 7 32 bit OS, 2 GB Ram, AMD Sempron 2.2 GHz Processor

      Plz give solution

      Note: please Add a screenshot attach option

      hisham P - Apr 07, 2014 | Reply

  4. 0 Votes Thumb up 0 Votes Thumb down 0 Votes

    Sir, problem still remains. I tried with new iso image of Android 4.4 kitkat. Issue same. It shows the message ” Virtual Machine starts….2/2 ” and the status 20 %. It doesn’t work above 20 %.

    Sir, Plz refer this video , this my tutorial for instalation

    http://youtu.be/TwwH6xBn4mg

    Dowloaded iso fro this link

    http://ubuntuone.com/5MdEMvmOjjT2NjQG9WHUaF

    Downloaded x86/amd64 Windows host Virtual Box from this link

    https://www.virtualbox.org/wiki/Downloads

    And i am Using Windows 7 32 bit OS, 2 GB Ram, AMD Sempron 2.2 GHz Processor

    Plz give solution

    Note: please Add a screenshot attach option

    hisham P - Apr 07, 2014 | Reply


Answer Question